Paymark eCommerce - Declining Transactions

Incident Report for Cuscal Paymark

Resolved

This incident has been resolved.
Posted Sep 01, 2026 - 22:35 NZST

Investigating

Paymark is aware of an issue causing some online Linked Gateway transactions to fail or decline.

This issue is currently under investigation, and we will provide a further update when available.

Thank you for your patience.
Posted Sep 01, 2026 - 21:38 NZST
This incident affected: Service Status (Linked Gateway).