Paymark - MFT (Managed File Transfer) unavailable

Incident Report for Cuscal Paymark

Resolved

This incident has been resolved.
Posted Sep 08, 2026 - 09:08 NZST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2026 - 07:45 NZST

Investigating

We are aware of an issue with our MFT (Managed File Transfer) infrastructure. It is currently unavailable at this time. Our team are investigating and an update will be provided as soon as possible. Thank you for your patience.
Posted Sep 08, 2026 - 06:40 NZST
This incident affected: Scheduled Maintenance (MFT (Managed File Transfer)).