Tap on Mobile Scheduled Maintenance

Scheduled for Aug 12, 00:00 - 04:00 NZST

Update

Please note - the Outage Duration: 1 hour window, has been changed to 00:00-01:00am (1 hour)
Posted Jul 27, 2026 - 11:37 NZST

Update

We will be undergoing scheduled maintenance during this time.
Posted Jul 27, 2026 - 11:23 NZST

Scheduled

Change Start: Wednesday 12th August - 01:00am
Change End: Wednesday 12th August - 05:00am

Outage Duration: 1 hour (00:00AM – 1AM)

Description:
Paymark will be carrying out maintenance work during this window.

Outage Details:
You may experience a potential outage of up to 60 mins during this scheduled maintenance window.
Posted Jul 06, 2026 - 12:39 NZST
This scheduled maintenance affects: Scheduled Maintenance (Tap on Mobile).