Paymark eCommerce - Declining 3DS Transactions

Incident Report for Cuscal Paymark

Resolved

This incident has been resolved.
Posted Jul 18, 2026 - 02:56 NZST

Identified

The issue appears to be impacting ANZ issued cards, only. Paymark have engaged ANZ to investigate.
Posted Jul 17, 2026 - 16:34 NZST

Investigating

Paymark is aware of an issue causing some online 3DS transactions to fail or decline.

This issue is currently under investigation, and we will provide a further update when available.

Thank you for your patience.
Posted Jul 17, 2026 - 15:06 NZST
This incident affected: Service Status (CLICK, Linked Gateway, Global Online Pay).